Tests: add kernel namespace context change tests
[lttng-tools.git] / tests / utils / testapp / Makefile.am
index 9bfe53666b260d8c6d252a652353b10e31e7213a..2a4cf5c7ba1ab002532f4a9b9ab6861163a63821 100644 (file)
@@ -1,8 +1,20 @@
-SUBDIRS = gen-ust-events \
+SUBDIRS = \
+         gen-ns-events \
+         gen-ust-events \
+         gen-ust-events-ns \
          gen-ust-nevents \
          gen-ust-nevents-str \
          gen-ust-tracef \
-         gen-syscall-events
+         gen-syscall-events \
+         userspace-probe-elf-binary
+
+if CXX_WORKS
+SUBDIRS += userspace-probe-elf-cxx-binary
+endif # CXX_WORKS
+
+if SDT_WORKS
+SUBDIRS += userspace-probe-sdt-binary
+endif # SDT_WORKS
 
 if HAVE_MODULES_USERSPACE_CALLSTACK_CONTEXT
 SUBDIRS += gen-syscall-events-callstack
This page took 0.025291 seconds and 5 git commands to generate.