Use build tree plugins when executing from build tree
[babeltrace.git] / converter / Makefile.am
index 4be27f987271b9a3128c303f4f0147c00e7dfd14..6abe05fac01b1478a80a27ff80235f1c8edc9f38 100644 (file)
@@ -48,3 +48,12 @@ if BABELTRACE_BUILD_WITH_MINGW
 babeltrace_log_LDADD += -lrpcrt4 -lintl -liconv -lole32 -lpopt -lpthread
 babeltrace_LDADD += -lrpcrt4 -lintl -liconv -lole32 -lpopt -lpthread
 endif
+
+check_SCRIPTS = babeltrace.wrapper
+
+all-local: $(PROGRAMS)
+       mv babeltrace babeltrace.libtool
+       cp babeltrace.wrapper babeltrace
+
+clean-local:
+       rm -f babeltrace.libtool
This page took 0.02236 seconds and 4 git commands to generate.