tests: put TESTS list in each Makefile.am
[babeltrace.git] / tests / bin / Makefile.am
index dc603904243a1e6cef5457f6d0cca36ffb9ca009..97d8eeba4a7f7322d76869e276d0996f2d92203b 100644 (file)
@@ -1,2 +1,15 @@
 SUBDIRS = intersection
 check_SCRIPTS = test_trace_read test_packet_seq_num test_convert_args
+
+LOG_DRIVER_FLAGS='--merge'
+LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) $(top_srcdir)/config/tap-driver.sh
+
+TESTS = test_trace_read \
+       test_trace_read \
+       test_packet_seq_num \
+       test_convert_args \
+       intersection/test_intersection
+
+if USE_PYTHON
+TESTS += intersection/test_multi_trace_intersection.py
+endif
This page took 0.022567 seconds and 4 git commands to generate.