tests: rename lib plugins test files
[babeltrace.git] / tests / lib / Makefile.am
index 643b7e000e4543f80e8a85ef0ddc3396afd2d830..9392f9005441c4c85f867f8aeff9b06d25e3dbe2 100644 (file)
@@ -52,14 +52,14 @@ test_remove_destruction_listener_in_destruction_listener_SOURCES = \
        test-remove-destruction-listener-in-destruction-listener.c
 
 if !ENABLE_BUILT_IN_PLUGINS
-noinst_PROGRAMS += plugin
-plugin_LDADD = $(COMMON_TEST_LDADD) \
+noinst_PROGRAMS += test-plugins
+test_plugins_LDADD = $(COMMON_TEST_LDADD) \
        $(top_builddir)/src/lib/libbabeltrace2.la
-plugin_SOURCES = plugin.c
-SUBDIRS += test-plugin-plugins
+test_plugins_SOURCES = test-plugins.c
+SUBDIRS += test-plugins-plugins
 endif
 
-dist_check_SCRIPTS = test-plugin.sh test-fields.sh
+dist_check_SCRIPTS = test-plugins.sh test-fields.sh
 
 if HAVE_PYTHON
 if DEV_MODE
This page took 0.023965 seconds and 4 git commands to generate.