Include a test for SEEK_BEGIN and SEEK_LAST
[babeltrace.git] / tests / lib / Makefile.am
diff --git a/tests/lib/Makefile.am b/tests/lib/Makefile.am
new file mode 100644 (file)
index 0000000..e846680
--- /dev/null
@@ -0,0 +1,16 @@
+AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
+
+noinst_LIBRARIES = libtestcommon.a
+
+libtestcommon_a_SOURCES = tap.c common.c
+
+test_seeks_LDADD = libtestcommon.a \
+       $(top_builddir)/lib/libbabeltrace.la \
+       $(top_builddir)/formats/ctf/libbabeltrace-ctf.la
+
+noinst_PROGRAMS = test-seeks
+
+test_seeks_SOURCES = test-seeks.c
+
+check-am:
+       ./runall.sh
This page took 0.022562 seconds and 4 git commands to generate.