Fix: add tests/lib missing files to Makefile.am
[babeltrace.git] / tests / lib / Makefile.am
index e846680a4eedd6a305c2dde4722e43cc5a54cff2..f7e32c2b70f9aba6c507821a3fe77efe4da9aa5f 100644 (file)
@@ -2,7 +2,7 @@ AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
 
 noinst_LIBRARIES = libtestcommon.a
 
-libtestcommon_a_SOURCES = tap.c common.c
+libtestcommon_a_SOURCES = tap.c tap.h common.c common.h
 
 test_seeks_LDADD = libtestcommon.a \
        $(top_builddir)/lib/libbabeltrace.la \
@@ -12,5 +12,7 @@ noinst_PROGRAMS = test-seeks
 
 test_seeks_SOURCES = test-seeks.c
 
+EXTRA_DIST = README.tap
+
 check-am:
        ./runall.sh
This page took 0.023309 seconds and 4 git commands to generate.