Internalize trace listener API and bt_ctf_trace_get_metadata_string()
[babeltrace.git] / tests / lib / Makefile.am
index 39ab7d214ecf9f5baa5f1bff9c7dc3721af3b788..060ff29d4734a09c868ef325c4e810caf8f4a721 100644 (file)
@@ -26,8 +26,6 @@ test_bt_ctf_field_type_validation_LDADD = $(COMMON_TEST_LDADD)
 
 test_ir_visit_LDADD = $(COMMON_TEST_LDADD)
 
-test_trace_listener_LDADD = $(COMMON_TEST_LDADD)
-
 test_bt_notification_heap_LDADD = $(COMMON_TEST_LDADD)
 
 test_plugin_LDADD = $(COMMON_TEST_LDADD)
@@ -40,7 +38,7 @@ test_bt_notification_iterator_LDADD = $(COMMON_TEST_LDADD)
 
 noinst_PROGRAMS = test_bitfield test_ctf_writer test_bt_values \
        test_ctf_ir_ref test_bt_ctf_field_type_validation test_ir_visit \
-       test_trace_listener test_bt_notification_heap test_plugin test_graph_topo \
+       test_bt_notification_heap test_plugin test_graph_topo \
        test_cc_prio_map test_bt_notification_iterator
 
 test_bitfield_SOURCES = test_bitfield.c
@@ -49,7 +47,6 @@ test_bt_values_SOURCES = test_bt_values.c
 test_ctf_ir_ref_SOURCES = test_ctf_ir_ref.c
 test_bt_ctf_field_type_validation_SOURCES = test_bt_ctf_field_type_validation.c
 test_ir_visit_SOURCES = test_ir_visit.c
-test_trace_listener_SOURCES = test_trace_listener.c
 test_bt_notification_heap_SOURCES = test_bt_notification_heap.c
 test_plugin_SOURCES = test_plugin.c
 test_graph_topo_SOURCES = test_graph_topo.c
This page took 0.023956 seconds and 4 git commands to generate.