Add graph topology tests
[babeltrace.git] / tests / lib / Makefile.am
index d02d14960d615d3127e4841e0047476efd6b69e1..4b11ac1bbc98d972b931f611cdb0a0f4a1f42442 100644 (file)
@@ -36,9 +36,11 @@ test_bt_notification_heap_LDADD = $(COMMON_TEST_LDADD)
 
 test_plugin_LDADD = $(COMMON_TEST_LDADD)
 
+test_graph_topo_LDADD = $(COMMON_TEST_LDADD)
+
 noinst_PROGRAMS = test_seek test_bitfield test_ctf_writer test_bt_values \
        test_ctf_ir_ref test_bt_ctf_field_type_validation test_ir_visit \
-       test_trace_listener test_bt_notification_heap test_plugin
+       test_trace_listener test_bt_notification_heap test_plugin test_graph_topo
 
 test_seek_SOURCES = test_seek.c
 test_bitfield_SOURCES = test_bitfield.c
@@ -50,6 +52,7 @@ test_ir_visit_SOURCES = test_ir_visit.c
 test_trace_listener_SOURCES = test_trace_listener.c
 test_bt_notification_heap_SOURCES = test_bt_notification_heap.c
 test_plugin_SOURCES = test_plugin.c
+test_graph_topo_SOURCES = test_graph_topo.c
 
 check_SCRIPTS = test_seek_big_trace \
                test_seek_empty_packet \
This page took 0.023347 seconds and 4 git commands to generate.