Test bt_notification_heap
[babeltrace.git] / tests / lib / Makefile.am
index cbbc5dc407025a25ba44969f27776ead107e396a..ed89ea3e93c9ab26e2d6c939ce7f38cd8794f65b 100644 (file)
@@ -30,9 +30,11 @@ test_ir_visit_LDADD = $(COMMON_TEST_LDADD)
 
 test_trace_listener_LDADD = $(COMMON_TEST_LDADD)
 
+test_bt_notification_heap_LDADD = $(COMMON_TEST_LDADD)
+
 noinst_PROGRAMS = test_seek test_bitfield test_ctf_writer test_bt_values \
        test_ctf_ir_ref test_bt_ctf_field_type_validation test_ir_visit \
-       test_trace_listener
+       test_trace_listener test_bt_notification_heap
 
 test_seek_SOURCES = test_seek.c
 test_bitfield_SOURCES = test_bitfield.c
@@ -42,6 +44,7 @@ test_ctf_ir_ref_SOURCES = test_ctf_ir_ref.c
 test_bt_ctf_field_type_validation_SOURCES = test_bt_ctf_field_type_validation.c
 test_ir_visit_SOURCES = test_ir_visit.c
 test_trace_listener_SOURCES = test_trace_listener.c
+test_bt_notification_heap_SOURCES = test_bt_notification_heap.c
 
 check_SCRIPTS = test_seek_big_trace \
                test_seek_empty_packet \
This page took 0.02295 seconds and 4 git commands to generate.