tests: put TESTS list in each Makefile.am
[babeltrace.git] / tests / lib / writer / Makefile.am
index eb64836764c2ae4497fbbe27f1aac32a269c1990..073148796a23f97fd2bd48a0a4687145a433d613 100644 (file)
@@ -1,21 +1,16 @@
-TESTS = test_ctf_writer_no_packet_context.py \
-               test_ctf_writer_empty_packet.py
-
-check_SCRIPTS = $(TESTS)
-
-dist_noinst_SCRIPTS = $(TESTS)
-EXTRA_DIST = $(TESTS)
+check_SCRIPTS = test_ctf_writer_no_packet_context.py \
+       test_ctf_writer_empty_packet.py
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
-               for script in $(EXTRA_DIST); do \
+               for script in $(check_SCRIPTS); do \
                        cp -f $(srcdir)/$$script $(builddir); \
                done; \
        fi
 
 clean-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
-               for script in $(EXTRA_DIST); do \
+               for script in $(check_SCRIPTS); do \
                        rm -f $(builddir)/$$script; \
                done; \
        fi
This page took 0.027863 seconds and 4 git commands to generate.