Add facilities to test CLI and plugin regressions with expectation files
[babeltrace.git] / tests / plugins / src.ctf.fs / succeed / Makefile.am
diff --git a/tests/plugins/src.ctf.fs/succeed/Makefile.am b/tests/plugins/src.ctf.fs/succeed/Makefile.am
new file mode 100644 (file)
index 0000000..4a562cc
--- /dev/null
@@ -0,0 +1,15 @@
+dist_check_SCRIPTS = test_succeed
+
+# Expectation files
+EXTRA_DIST = \
+       trace-smalltrace.expect \
+       trace-simple.expect
+
+# CTF trace generators
+GEN_TRACE_LDADD = $(top_builddir)/src/ctf-writer/libbabeltrace2-ctf-writer.la
+
+gen_trace_simple_SOURCES = gen-trace-simple.c
+gen_trace_simple_LDADD = $(GEN_TRACE_LDADD)
+
+noinst_PROGRAMS = \
+       gen-trace-simple
This page took 0.030988 seconds and 4 git commands to generate.