SoW-2020-0002: Trace Hit Counters: trigger error reporting integration
[lttng-tools.git] / src / vendor / msgpack / Makefile.am
diff --git a/src/vendor/msgpack/Makefile.am b/src/vendor/msgpack/Makefile.am
new file mode 100644 (file)
index 0000000..6666b61
--- /dev/null
@@ -0,0 +1,35 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
+AM_CPPFLAGS = -I$(top_srcdir)/src
+
+noinst_LTLIBRARIES = libmsgpack.la
+
+AM_CFLAGS += -fvisibility=hidden
+
+libmsgpack_la_SOURCES = \
+       fbuffer.h \
+       gcc_atomic.h \
+       lttng-config.h \
+       msgpack.h \
+       objectc.c \
+       object.h \
+       pack_define.h \
+       pack.h \
+       pack_template.h \
+       predef.h \
+       sbuffer.h \
+       sysdep.h \
+       timestamp.h \
+       unpack.c \
+       unpack_define.h \
+       unpack.h \
+       unpack_template.h \
+       util.h \
+       version.c \
+       version.h \
+       version_master.h \
+       vrefbuffer.c \
+       vrefbuffer.h \
+       zbuffer.h \
+       zone.c \
+       zone.h
This page took 0.024697 seconds and 5 git commands to generate.