Port: Add OSX clock_gettime compat
[lttng-tools.git] / src / common / compat / Makefile.am
index 91cd3bdcf7bc3237ce39353c9c37f18d06ac252f..2d2b02a0d5c8dee442831283532b77f758f3b1cc 100644 (file)
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
 
 noinst_LTLIBRARIES = libcompat.la
 
@@ -8,5 +8,7 @@ else
 COMPAT=compat-poll.c
 endif
 
-libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h clone.h \
-                       socket.h compat-fcntl.c $(COMPAT)
+libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h dirent.h \
+               socket.h compat-fcntl.c uuid.h tid.h \
+               getenv.h string.h prctl.h paths.h netdb.h $(COMPAT) \
+               time.h
This page took 0.025261 seconds and 5 git commands to generate.